Soluzioni ai vostri problemi informatici

Riesumare PC

Desideri ricevere supporto tecnico informatico? Hai qualche domanda di ambito informatico? Pubblicala qua!
Ave Signor Dragone2 e gente del forum tutta.
Ovviamente non ho fatto la presentazione solo in un atto di infinità bontà, ma perché ho un quesito da porre.
Vado con ordine.
Acquistai alcuni anni fa un portatile usato con Windows 7 che avevo poi aggiornato a Windows 10. Ha sempre svolto il suo dovere (giochi, chat, internet ecc.) senza problemi fino ai primi di Aprile, quando ha iniziato improvvisamente ad essere più lento in tutto (all'avvio, all'apertura di cartelle, all'esecuzione di programmi ecc.) e a spegnersi/riavviarsi all'improvviso e in momenti casuali di tanto in tanto. Dopo circa due settimane (arrivando quindi a metà Aprile) essendo diventato praticamente inutilizzabile a causa di questi problemi ho smesso del tutto di utilizzarlo.
Ora, avendo tempo libero, ho deciso di riprenderlo in mano.
Dato che l'hard disk presente era ormai vecchio e prossimo alla sua fine ho prima di tutto effettuato tale sostituzione con un'altro seminuovo che avevo da parte copiando tutto il contenuto dal vecchio al nuovo. Non essendo cambiato nulla neanche in questo modo ho poi optato per una reinstallazione completa: formattato l'hard disk, inserito il dvd di installazione di windows, ha eseguito apparentemente bene tutte le prime procedure di copia dei file, ma dopo il primo riavvio è rimasto bloccato per ore sulla schermata di caricamento costringendomi alla fine a spegnerlo manualmente. A questo punto, deciso ad effettuare dei controlli, ho avviato il sistema da una distribuzione live di Ubuntu su chiavetta USB ed eseguito sull'hard disk installato uno SMART test e un benchmark (i risultati in allegato), entrambi portati a termine senza intoppi; ho poi, sempre tramite tale distribuzione live, avviato un memtest che in una prima esecuzione si è interrotto a circa il 15% a causa dello spegnimento improvviso del computer, ma successivamente, rieseguito anche più volte, è giunto anch'esso a termine senza problemi risultando superato.
A questo punto quel che mi domando è: da cosa può dipendere il problema? Che altre prove potrei fare? E soprattutto: c'è modo di rimetterlo in funzione facilmente o devo darlo per perso?

Hai provato a reinstallare Windows, magari facendo boot da chiavetta USB invece che da DVD? Magari alcuni files erano corrotti e Windows si è bloccato sul caricamento, in ogni caso la faccenda è piuttosto strana, l'hard disk sembrerebbe OK e la RAM pure, visto che hai fatto più verifiche andate a buon fine.
Prova a reinstallarlo e fammi sapere.
Dragone2 ha scritto:
04/06/2017, 18:29
Hai provato a reinstallare Windows, magari facendo boot da chiavetta USB
In tutta sincerità non ci avevo neanche pensato, anche se comunque non avrei avuto modo, non avendo a disposizione una chiavetta con spazio sufficiente, comunque appena riesco a recuperarne una posso fare anche tale prova.
Dragone2 ha scritto:
04/06/2017, 18:29
Magari alcuni files erano corrotti e Windows si è bloccato sul caricamento
L'avevo pensato anch'io. Il DVD di Windows 10 era creato con il Media Creation Tool di Windows, ma anche provando a rimasterizzarlo non ho notato cambiamenti...
Visto che hai una live di Ubuntu intanto installa quello e vedi se è tutto ok, poi quando avrai un DVD / chiavetta USB installa Windows, se no installa Win 7 se hai il DVD.
Ho provato, avendo il DVD di installazione originale, a installare Windows 7 Ultimate come suggerito. Processo di installazione eseguito correttamente e al termine il PC era utilizzabile senza problemi. Anche riavviato più volte con relativo login, aprendo cartelle o file (tutte operazioni che, come indicato nel primo post, già lo bloccavano) non sembrava avere problemi.
Verificato quindi che funzionava tutto bene ho riscaricato il Media Creation Tool e avviato la creazione di un nuovo supporto di installazione di Windows 10, sempre su DVD, seguendo le impostazioni consigliate. Ho poi, avendo un hard disk da 400 GB, diviso la partizione unica esistente in due di uguale dimensione utilizzando il tool di Windows già presente (Gestione computer -> Gestione disco).
A questo punto ho riavviato il PC e tentato l'installazione di Windows 10 dal nuovo DVD creato nella nuova partizione creata. Anche in questo caso il processo di installazione è stato eseguito e ultimato correttamente, tanto che ora Windows 10 sembra essere regolarmente funzionante.
Attualmente ho quindi Windows 7 e Windows 10 in dual boot, entrambi correttamente funzionanti, sebbene non abbia capito da cosa fosse causato il problema iniziale. Proseguirò, nei prossimi giorni, con la configurazione e l'installazione di tutti i programmi che utilizzavo prima, in modo da testare che sia effettivamente tutto in regola.
Per ora ringrazio per il supporto fornitomi.
(Faceva bello scriverlo)
Ottimo, probabilmente era stato creato male il DVD di Windows 10, forse qualche file corrotto o chissà cosa, comunque meglio così, speriamo non si verifichino più problemi :)